Site Issue

Technical information will be posted here, use it to ask questions too.
Post Reply
User avatar
Carl Hibbard
Posts: 5503
Joined: Fri Dec 08, 2006 8:05 pm
Location: Evesham

Site Issue

Post by Carl Hibbard » Sun Apr 23, 2017 9:23 am

There is some sort of problem with IPv6 access although IPv4 is fine so I am investigating.
Cheers
Carl Hibbard

User avatar
Carl Hibbard
Posts: 5503
Joined: Fri Dec 08, 2006 8:05 pm
Location: Evesham

Re: Site Issue

Post by Carl Hibbard » Sun Apr 23, 2017 9:32 am

Carl Hibbard wrote:There is some sort of problem with ipv6 access although ipv4 is fine so I am investigating.
It is routing and outside of my control however most setups will fallback and you might not even notice.
Cheers
Carl Hibbard

User avatar
Carl Hibbard
Posts: 5503
Joined: Fri Dec 08, 2006 8:05 pm
Location: Evesham

Re: Site Issue

Post by Carl Hibbard » Sun Apr 23, 2017 10:15 am

The problem maybe more extensive and effect some European routing generally for those with IPv6 of course.
Cheers
Carl Hibbard

User avatar
Carl Hibbard
Posts: 5503
Joined: Fri Dec 08, 2006 8:05 pm
Location: Evesham

Re: Site Issue

Post by Carl Hibbard » Sun Apr 23, 2017 11:04 am

Routing issue has improved and things should be returning to normal.
Cheers
Carl Hibbard

User avatar
Carl Hibbard
Posts: 5503
Joined: Fri Dec 08, 2006 8:05 pm
Location: Evesham

Re: Site Issue

Post by Carl Hibbard » Tue May 09, 2017 6:09 pm

Some performance issue today related to similar IPv6 routing.
Cheers
Carl Hibbard

Post Reply