Further Software Update

Technical information will be posted here, use it to ask questions too.
User avatar
Carl Hibbard
Posts: 5615
Joined: Fri Dec 08, 2006 8:05 pm
Location: Evesham

Further Software Update

Post by Carl Hibbard » Mon Feb 02, 2015 11:09 am

An additional update will be required in the next couple of days which will take around one hour.
Cheers
Carl Hibbard

Nick Burrows
Posts: 835
Joined: Sat Aug 14, 2010 12:15 pm

Re: Further Software Update

Post by Nick Burrows » Mon Feb 02, 2015 8:59 pm

Hi Carl,

Is a "View active topics" tab a possibility?

It was my most used function!

Thanks, Nick.

User avatar
Carl Hibbard
Posts: 5615
Joined: Fri Dec 08, 2006 8:05 pm
Location: Evesham

Re: Further Software Update

Post by Carl Hibbard » Mon Feb 02, 2015 9:23 pm

It's under the quick link option in the top left.
Cheers
Carl Hibbard

Nick Burrows
Posts: 835
Joined: Sat Aug 14, 2010 12:15 pm

Re: Further Software Update

Post by Nick Burrows » Mon Feb 02, 2015 9:35 pm

Ah great! Thanks Carl

Ian Wallis
Posts: 27
Joined: Tue May 07, 2013 6:32 pm

Re: Further Software Update

Post by Ian Wallis » Thu Feb 05, 2015 10:40 am

Hi Carl,
Have just connected to Forum for first time since the upgrades this week and I can't see the board diagrams properly.
No one else seems to have commented so wondering what I'm missing? Do I need to upgrade anything myself?

User avatar
Paolo Casaschi
Posts: 1064
Joined: Thu Jan 08, 2009 6:46 am

Re: Further Software Update

Post by Paolo Casaschi » Thu Feb 05, 2015 11:52 am

Ian Wallis wrote:Hi Carl,
Have just connected to Forum for first time since the upgrades this week and I can't see the board diagrams properly.
No one else seems to have commented so wondering what I'm missing? Do I need to upgrade anything myself?
Any example of the problem you are having?

I tried a new one and everything seems to work:


Ian Wallis
Posts: 27
Joined: Tue May 07, 2013 6:32 pm

Re: Further Software Update

Post by Ian Wallis » Thu Feb 05, 2015 12:47 pm

Paolo Casaschi wrote:
Ian Wallis wrote:Hi Carl,
Have just connected to Forum for first time since the upgrades this week and I can't see the board diagrams properly.
No one else seems to have commented so wondering what I'm missing? Do I need to upgrade anything myself?
Any example of the problem you are having?

I tried a new one and everything seems to work:

I don't know how to show you the problem, I've replied using the quote option but there is no diagram showing in my reply just the pgn text

The problem I am having is that I can see an 8x8 board with the arrows below but it is not the conventional board and there are no pieces on it. Each square is showing a small picture which looks like a landscape, green slash at the bottom below a blue and white sky. I can play through the game you provided and the squares where the pieces move indicate there is something going on behind the pictures but that's all.

User avatar
Paolo Casaschi
Posts: 1064
Joined: Thu Jan 08, 2009 6:46 am

Re: Further Software Update

Post by Paolo Casaschi » Thu Feb 05, 2015 12:56 pm

Which web browser and which version are you using?

Brendan O'Gorman
Posts: 544
Joined: Thu Jul 23, 2009 9:10 pm

Re: Further Software Update

Post by Brendan O'Gorman » Thu Feb 05, 2015 12:59 pm

This is what I see on my iPad using the Chrome browser:
screenshot.PNG
screenshot.PNG (346.55 KiB) Viewed 2589 times

User avatar
Paolo Casaschi
Posts: 1064
Joined: Thu Jan 08, 2009 6:46 am

Re: Further Software Update

Post by Paolo Casaschi » Thu Feb 05, 2015 1:09 pm

I'll try tonight with chrome on an iPad...

Could you try Safari on your iPad and let me know if you have the same issue?

Brendan O'Gorman
Posts: 544
Joined: Thu Jul 23, 2009 9:10 pm

Re: Further Software Update

Post by Brendan O'Gorman » Thu Feb 05, 2015 1:23 pm

Diagrams display correctly in Safari.

Ian Wallis
Posts: 27
Joined: Tue May 07, 2013 6:32 pm

Re: Further Software Update

Post by Ian Wallis » Thu Feb 05, 2015 1:25 pm

Paolo Casaschi wrote:Which web browser and which version are you using?
Chrome - Version 40.0.2214.94 m

I'm using it on a laptop

User avatar
Paolo Casaschi
Posts: 1064
Joined: Thu Jan 08, 2009 6:46 am

Re: Further Software Update

Post by Paolo Casaschi » Thu Feb 05, 2015 1:30 pm

Ian Wallis wrote:
Paolo Casaschi wrote:Which web browser and which version are you using?
Chrome - Version 40.0.2214.94 m

I'm using it on a laptop
If you are using a laptop, try right-clicking on a chessboard and select "Reload Frame"... this might help.
If this helps that chessboard, then try reloading the page and see if other chessboards work better as well.

Sometimes, clearing the browser cache also helps.

Ian Wallis
Posts: 27
Joined: Tue May 07, 2013 6:32 pm

Re: Further Software Update

Post by Ian Wallis » Thu Feb 05, 2015 2:01 pm

Paolo Casaschi wrote:
Ian Wallis wrote:
Paolo Casaschi wrote:Which web browser and which version are you using?
Chrome - Version 40.0.2214.94 m

I'm using it on a laptop
If you are using a laptop, try right-clicking on a chessboard and select "Reload Frame"... this might help.
If this helps that chessboard, then try reloading the page and see if other chessboards work better as well.

Sometimes, clearing the browser cache also helps.

Ah ha!
After numerous tries pointing the curser at different sections of the board it seems to have worked.

Thanks for your help :D

Bill Porter
Posts: 145
Joined: Sat Nov 07, 2009 12:20 pm

Re: Further Software Update

Post by Bill Porter » Thu Feb 05, 2015 11:55 pm

Topic reply notifications are now given as "http://ecforum.org.uk/viewtopic.php?f=...." with cookies disabled instead of
"http://www.ecforum.org.uk/viewtopic.php?f=...." with cookies.

The base ref now seems to be "http://ecforum.org.uk/"

[edit] Seems to have been fixed... [/edit]

Post Reply